Home > linux > Errore apt

Errore apt

gennaio 30, 2012

Errore di APT durante gli aggiornamenti di sistema:

mi da quest’errore:

BADSIG 40976EAF437D05B5

Soluzione :

sudo apt-get clean
sudo cd /var/lib/apt
sudo mv lists lists.old
sudo mkdir -p lists/partial
sudo apt-get clean apt-get update